2014+ Jeep Cherokee Forums banner
21 - 40 of 47 Posts

· Super Moderator
Joined
·
5,750 Posts
Discussion Starter · #21 ·
@Len1304



You might want to try this extension....


I don't use a browser to use the forum. I use Tapatalk now. I haven't used photobucket in a long time because when I was using it to host the photos for the CoTM it kept crashing. I found an alternative quite some time ago.


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: SS_Syndicate

· Registered
Joined
·
5,096 Posts
Just right click (or press and hold on mobile) and select "copy image address: for a linkable image to post in the forum.

Here is the image you linked to...



Note: this links are pretty long.
How did you get that link? I haven't been able to replicate it. What did you right click on? I right clicked on the link I first posted, and also right clicked on the resulting picture. Nada. Maybe because when I click the link it takes me to the owner's page which does not return the long link you got?
 

· Registered
Joined
·
13,501 Posts
Ok testing again :


Ok... so @Array 's tip works. The actual link to generate a usable picture link is :
https://ctrlq.org/google/photos/

If I understood that correctly, link above ^^ was created with an app to help embed Google Photos images. So we're dealing with a third party link generator, basically. This is not my field so I have no idea how good/reliable this is... Time will tell I guess.

Thanks everyone for the feedback and tips !
 

· Registered
Joined
·
1,103 Posts
How did you get that link? I haven't been able to replicate it. What did you right click on? I right clicked on the link I first posted, and also right clicked on the resulting picture. Nada. Maybe because when I click the link it takes me to the owner's page which does not return the long link you got?
Open the image fully sometimes this means right-clicking the image and selecting "open image in new tab". Then just right click the image itself and select "copy image address" (see below).

This will put a long link on your clipboard. Then using the "insert image" icon when posting just use CNTRL+V to paste the link and click "ok"
 

Attachments

· Registered
Joined
·
5,096 Posts
Open the image fully sometimes this means right-clicking the image and selecting "open image in new tab". Then just right click the image itself and select "copy image address" (see below).

This will put a long link on your clipboard. Then using the "insert image" icon when posting just use CNTRL+V to paste the link and click "ok"
Excellent tip. You were right about opening the picture in another tab. That got me the long link.

Thanks SS_Syndicate!
 

· Registered
Joined
·
5,096 Posts
If I understood that correctly, link above ^^ was created with an app to help embed Google Photos images. So we're dealing with a third party link generator, basically. This is not my field so I have no idea how good/reliable this is... Time will tell I guess.

Thanks everyone for the feedback and tips !
SS_Syndicate's tip about opening Photos or Drive pictures in another tab/window to enable the long link that will embed the image works; without using a third party.
 
  • Like
Reactions: Mark_

· Registered
Joined
·
1,103 Posts
But that image ends in jpg which works without massaging :).
Yeah, this is kindof a whole different topic... Images can have lots of file type extensions. Some are not compatible with the forum at all and even of the ones that are compatible the admins (and maybe mods depending on rights) can limit the ones the users can use.

The tag is BBcode. Even this can be restricted....

When you are dealing with a non-compatible file type you either have to pass it through another host or convert it. .jpg and .png seem to be the safest to use if you plan to share.

The admins/mods here have done a pretty good job of adding utilities for users to post pictures in a vBulletin version that didn't really intend for images of today's size to be shared.
 

· Registered
Joined
·
13,501 Posts
One last test :


Ok... From my Google Photos album, I have to :
1) Right-click on pic and choose "Open picture in a new tab" (I do this in french so your wording may vary)
2) In the new tab with picture, I right-click picture and choose "Show image"
I now have an embeddable link. No need for an app / third party anything.
3) Use the forum Image tag tool and paste the link in, as @SS_Syndicate described

Thanks guys...
 

· Registered
Joined
·
2,602 Posts
Copied pictures from my computer

It would appear the Drag and Drop function is broken. Next best solution then is this. Below the reply window, where you type is a button hat says "Go Advanced". Click this. Once inside you'll be able to type your message and when ready to upload photos or files click "Manage Attachments" below where you type. This will give you the ability to upload files.
This formula just worked fine for me. I was finally able to add my three pictires to the "Help with Rear Fog Lights" thread. :grin:
 

· Registered
Joined
·
2,602 Posts
Len to the rescue

I have the 'ad free' version of photobucket, and it still works fine...

Me trying to post three pictures last night around midnight is what started all of this. I have maybe 63 photos on Photobucket. I only used this as a way to post pictures on the forums. So, I don't think that I would be considered a heavy user. On Photobucket, I selected my picture, URL was automatically copied when I clicked on it, but it would not paste to the forum. So, I just added an album and put them in there. Len posted a way to post pictures by using the advance setting. Worked like a charm: posted directly off of my computer. :grin:
 

· Registered
Joined
·
1,103 Posts
Keep in mind all you need is a really cool picture that is linked to become "heavy user". It doesn't matter how many you have... It seems Photobucket is either foreseeing some server issues or is mad that their site isn't getting the "credit" for traffic.

We do not monetize our website, but I know a direct hit versus a linked one is recorded in the analytic data (and pays) differently.
 

· Registered
Joined
·
1,591 Posts
well, it looks like i spoke too soon. i got an email from photobucket this morning that my stuff is about to be blocked. disappointing, since i've been using them for 3rd party hosting for fifteen years now, give or take. lots of threads across several forums will no longer work properly, including several how-to's i did on a few mustang boards.
 

· Super Moderator
Joined
·
5,750 Posts
Discussion Starter · #39 ·
well, it looks like i spoke too soon. i got an email from photobucket this morning that my stuff is about to be blocked. disappointing, since i've been using them for 3rd party hosting for fifteen years now, give or take. lots of threads across several forums will no longer work properly, including several how-to's i did on a few mustang boards.


I agree. We are about to have thousands of broken links.


Sent from my iPhone using Tapatalk
 

· Registered
Joined
·
4,810 Posts
I agree. We are about to have thousands of broken links
& since this forum doesn't allow editing posts after a day or so, there's no way to go back & fix them. is that because I'm using the free version of the Jeep Forum?

a cycling forum & a Subaru Forester forum let me edit posts from years ago
 
21 - 40 of 47 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top