2014+ Jeep Cherokee Forums banner
341 - 342 of 342 Posts

·
Registered
2019 Trailhawk Elite 2.0T Olive Green Metallic Pearlcoat
Joined
·
8,388 Posts
Now that the weather is getting cold, has anyone had issues with their heated seats not turning on when starting the car remotely? I know when I got the head unit I went through and left all of the settings related to this seemingly at the default to operate as normal based on the temperature outside. I believe there is an option to turn on to force them to turn on everytime, but has anyone had issues with them not turning on automatically when it is cold out?
I've noticed that sometimes mine won't come on, heating or cooling, as I have both. I've come to the conclusion that it operates with the corresponding last ambient temperature reading when you last shut the car off. Since the heated seats are supposed to come on automatically at a temperature of around 40°F, if it happened to be a bit warmer than that when I last shut the car off, it won't come on. Now, if it is below the set temp, and you shut it off, and then try the remote start again, it will come on. Try that next time it does it. Hope that helps...😎
 

·
Registered
Joined
·
79 Posts
I've noticed that sometimes mine won't come on, heating or cooling, as I have both. I've come to the conclusion that it operates with the corresponding last ambient temperature reading when you last shut the car off. Since the heated seats are supposed to come on automatically at a temperature of around 40°F, if it happened to be a bit warmer than that when I last shut the car off, it won't come on. Now, if it is below the set temp, and you shut it off, and then try the remote start again, it will come on. Try that next time it does it. Hope that helps...😎
I'll try to keep an eye on it, but last time I had my car on was Saturday night and it was in the 30s, then remote started it this morning and it was about 30 outside and my seats were still cold when I got in the car ~15 minutes later. I will re check my settings but it's been pretty cold lately, especially at night when I drive home from work or wherever so I don't know if that's the issue unless it is just completely reporting the temp wrong or somehow taking the last inside temp of the car because it was def in the 30s last time I had it on.
 
341 - 342 of 342 Posts
Top